InfoAjuda

PROJETO 2 - código

Offline Elton

  • Elton
  • *****
  • 2
    • Ver perfil
PROJETO 2 - código
« Online: Outubro 12, 2017, 12:44:03 am »
Código: [Selecionar]
algoritmo "projeto2"

var
   sal_bruto, inss, sal_liquido: real
   dur_cont_mes, dur_cont_dias: inteiro

inicio
escreva("Digite o valor do salário bruto do funcionário: R$ ")
leia(sal_bruto)
escreva("Digite a duração, em meses, do contrato de trabalho: ")
leia(dur_cont_mes)

dur_cont_dias := (dur_cont_mes*30)
inss := sal_bruto*0.08)
sal_liquido := sal_bruto-inss

escrevaL("A duração do contrato é de ",dur_cont_dias," dias")
escrevaL("O saláro bruto é de R$ ",sal_bruto)
escreval("O valor do desconto do INSS é de R$ ",inss)
escreva("O saláro líquido é de R$ ",sal_liquido)

fimalgoritmo

Re:PROJETO 2 - código
« Resposta #1 Online: Outubro 13, 2017, 10:46:23 am »
muito obrigado pela ajuda cara

Tags: projeto2