InfoAjuda

Visualg Atividade Soma e Produto

Visualg Atividade Soma e Produto
« Online: Outubro 09, 2017, 07:45:17 pm »
Código: [Selecionar]
algoritmo "MANIPULACAO-DE-DADOS"

var
   numero1, numero2, numero3, numero4: inteiro
   soma, produto: inteiro

inicio
// Seção de Comandos
   escreva ("Informe o primeiro número inteiro: ")
   leia(numero1)
   escreva ("Informe o segundo número inteiro: ")
   leia(numero2)
   escreva ("Informe o terceiro número inteiro: ")
   leia(numero3)
   escreva ("Informe o quarto número inteiro: ")
   leia(numero4)
   soma := numero1 + numero3
   produto := numero2 * numero4
   escreva ("Resultado da soma do primeiro com o terceiro número: ")
   escreval (soma)
   escreva ("Resultado do produto do segundo com o quarto número: ")
   escreval (produto)

fimalgoritmo
« Última modificação: Outubro 11, 2017, 08:52:45 am por DiegoB. »

Tags: algoritmo